Add new comment | Drupal 8

Add new comment

jonathanmwmwatts

Mon, 09/24/2018 - 07:51

Drush uses composer to install its dependencies, so first we have to install composer. Install composer globally on your system or server because with Drupal 8 composer will be required quite often. First, download composer. After it has been downloaded, run "sudo mv composer.phar /usr/local/bin/composer". Now you can run "composer --version" to see if its working. Remove any earlier versions of Drush if installed, otherwise it will cause conflicts. Run "composer global require drush/drush:dev-master" from the home folder. Make sure you have permissions or run with sudo. This will give you the latest version of Drush.

I am a writer at custom essay writing service.

Plain text

  • No HTML tags allowed.
  • Lines and paragraphs break automatically.
  • Web page addresses and email addresses turn into links automatically.