Add new comment | Drupal 8

Add new comment

Adedayo Sule-odu (not verified)

Sun, 05/28/2017 - 19:34

after runing the below command

sudo apt-get install libapache2-mod-php5.6 php5.6-cgi php5.6-cli php5.6-curl php5.6-imap php5.6-gd php5.6-mysql php5.6-pgsql php5.6-sqlite3 php5.6-mbstring php5.6-json php5.6-bz2 php5.6-mcrypt php5.6-xmlrpc php5.6-gmp php5.6-xsl php5.6-soap php5.6-xml php5.6-zip php5.6-dba

this is what i keep getting

 

Reading package lists... Done
Building dependency tree       
Reading state information... Done
Package php5.6-json is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Unable to locate package libapache2-mod-php5.6
E: Couldn't find any package by glob 'libapache2-mod-php5.6'
E: Couldn't find any package by regex 'libapache2-mod-php5.6'
E: Unable to locate package php5.6-cgi
E: Couldn't find any package by glob 'php5.6-cgi'
E: Couldn't find any package by regex 'php5.6-cgi'
E: Unable to locate package php5.6-cli
E: Couldn't find any package by glob 'php5.6-cli'
E: Couldn't find any package by regex 'php5.6-cli'
E: Unable to locate package php5.6-curl
E: Couldn't find any package by glob 'php5.6-curl'
E: Couldn't find any package by regex 'php5.6-curl'
E: Unable to locate package php5.6-imap
E: Couldn't find any package by glob 'php5.6-imap'
E: Couldn't find any package by regex 'php5.6-imap'
E: Unable to locate package php5.6-gd
E: Couldn't find any package by glob 'php5.6-gd'
E: Couldn't find any package by regex 'php5.6-gd'
E: Unable to locate package php5.6-mysql
E: Couldn't find any package by glob 'php5.6-mysql'
E: Couldn't find any package by regex 'php5.6-mysql'
E: Unable to locate package php5.6-pgsql
E: Couldn't find any package by glob 'php5.6-pgsql'
E: Couldn't find any package by regex 'php5.6-pgsql'
E: Unable to locate package php5.6-sqlite3
E: Couldn't find any package by glob 'php5.6-sqlite3'
E: Couldn't find any package by regex 'php5.6-sqlite3'
E: Unable to locate package php5.6-mbstring
E: Couldn't find any package by glob 'php5.6-mbstring'
E: Couldn't find any package by regex 'php5.6-mbstring'
E: Package 'php5.6-json' has no installation candidate
E: Unable to locate package php5.6-bz2
E: Couldn't find any package by glob 'php5.6-bz2'
E: Couldn't find any package by regex 'php5.6-bz2'
E: Unable to locate package php5.6-mcrypt
E: Couldn't find any package by glob 'php5.6-mcrypt'
E: Couldn't find any package by regex 'php5.6-mcrypt'
E: Unable to locate package php5.6-xmlrpc
E: Couldn't find any package by glob 'php5.6-xmlrpc'
E: Couldn't find any package by regex 'php5.6-xmlrpc'
E: Unable to locate package php5.6-gmp
E: Couldn't find any package by glob 'php5.6-gmp'
E: Couldn't find any package by regex 'php5.6-gmp'
E: Unable to locate package php5.6-xsl
E: Couldn't find any package by glob 'php5.6-xsl'
E: Couldn't find any package by regex 'php5.6-xsl'
E: Unable to locate package php5.6-soap
E: Couldn't find any package by glob 'php5.6-soap'
E: Couldn't find any package by regex 'php5.6-soap'
E: Unable to locate package php5.6-xml
E: Couldn't find any package by glob 'php5.6-xml'
E: Couldn't find any package by regex 'php5.6-xml'
E: Unable to locate package php5.6-zip
E: Couldn't find any package by glob 'php5.6-zip'
E: Couldn't find any package by regex 'php5.6-zip'
E: Unable to locate package php5.6-dba
E: Couldn't find any package by glob 'php5.6-dba'
E: Couldn't find any package by regex 'php5.6-dba'